Diesel Jeep Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Well lucky me, I am the first to post a problem with the new JGC!

Readers Digest version:

Parked in front of a hotel and noticed when I shutdown the vehicle that the instrument panel was kinda wonky and when I closed the door I could not lock it using the Key FOB nor the RKE so I locked it using the interior power lock button. I tried to remotely unlock and use the RKE to unlock the door but that did not work so I used the key and the horn started beeping and lights flashing. I then tried to start the vehicle but it kept saying "Key FOB not detected". Hmmmmm! Left the vehicle overnight and went to the dealer the next day to check my FOB, signal strenght was strong so not a Key FOB issue so I had to call Chrysler to tow the vehicle to the dealer. Once the vehicle was there it started no problem, Hmmmm, Murphy's Law........Not so much. It just so happens that the Wi-Fi network of the hotel interfered with the radio frequency transmission between the Key FOB and the vehicle ignition thus not detecting it nor allowing it to start!

The tech said that they have has similar instances in older models however atleast with the older models they are equiped with a secondary means to start the vehicle whereas the 2014's are not! One instance happened at a hospital parking area and another at the Toronto Ontario Chrysler Technician Training Academy! All due to the Wi-Fi networks!

I had to park 50ft away from the building so the vehicle would recognize the key FOB and start for me!

Not sure what Chrysler is going to do about this issue but I was not impressed.

Chrysler Roadside assistance and Mike Doyle Chrysler were extremely helpful though.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #2
Well the vehicle is going in on Thurs to see if they can replicate the problem and find a solution. I highly doubt it but will keep my fingers crossed. I have been doing some research on my own and saw that the Wireless Ignition Node (WIN) has been a cause for concern in the past. Things like cell phones and RFID cards have messed with the WIN and gave those owners a similar problem as I experienced.
 

·
Registered
Joined
·
164 Posts
You would think if they wanted to replicate the problem they would just take it back to the hotel. They should at least come up with a usable workaround.. My biggest concern would be driving down the highway when the car in the lane next to you activates a WIFI hot spot in his vehicle. If you don't mind me asking.... how did they get it out of park in order to tow it? I know they use a flat bed as a rule but I would think you still have to get it to roll in order to wench it up onto the back of the truck. I'm thinking you are probably a victim of a unique set of circumstance. But a victim non the less. Perhaps they could change out the WIN in yours and give you a new set of keys. If I were in your situation I think I would have lunch every day at the Hotel and when they got tired of picking you up.... that is unless they fix it. Just a thought. Wish you luck....
 

·
Registered
Joined
·
10 Posts
Discussion Starter #4
To tow or load the vehicle on the flat bed you have to go into the center console and remove the plastic piece where the console hinges are. There you will find an orange tether strap. You have to use a key/screwdriver to push the locking mechanism over and pull up on the thether strap which will rotate the module, thereby disengaging the transmission.

Unfortunately I was out of town and the hotel is 7 hours away from here!
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Good News

So just as I expected they could not replicate the problem but did talk to the engineers and I have been told that there are certain locations that have been reported as causing RF interferences. The great news is that if this happens supposedly you can place your key FOB against the start/stop button and press in with it and this as should allow you to start the vehicle.

To tow or load the vehicle on the flat bed you have to go into the center console and remove the plastic piece where the console hinges are. There you will find an orange tether strap. You have to use a key/screwdriver to push the locking mechanism over and pull up on the thether strap which will rotate the module, thereby disengaging the transmission.

Unfortunately I was out of town and the hotel is 7 hours away from here!
 

·
Registered
Joined
·
164 Posts
Thank you..... I think I can do a work around, or should I say push around armed with this info. Hopefully
i will never need to. Nor you again.
So just as I expected they could not replicate the problem but did talk to the engineers and I have been told that there are certain locations that have been reported as causing RF interferences. The great news is that if this happens supposedly you can place your key FOB against the start/stop button and press in with it and this as should allow you to start the vehicle.
 

·
Registered
Joined
·
1 Posts
Ok i have a question not sure where to put it so im just going to start here... Im driving my parents 2011 Jeep Grand Cherokee, i was driving and the transmission light came on (and hasnt gone off yet) and when I stopped the jeep and put it in park and got out the jeep locked fine. I tried to remote start the jeep and it turned on and within 5 seconds it turned off again and theres a red circle flashing on the dash and now the remote start wont work!!! What do I do to fix this?!?!?! Is this fixable myself?!? Need help A.S.A.P my parents will be home next week and i need it fixed before they get home!
 

·
Registered
Joined
·
218 Posts
Ok i have a question not sure where to put it so im just going to start here... Im driving my parents 2011 Jeep Grand Cherokee, i was driving and the transmission light came on (and hasnt gone off yet) and when I stopped the jeep and put it in park and got out the jeep locked fine. I tried to remote start the jeep and it turned on and within 5 seconds it turned off again and theres a red circle flashing on the dash and now the remote start wont work!!! What do I do to fix this?!?!?! Is this fixable myself?!? Need help A.S.A.P my parents will be home next week and i need it fixed before they get home!
If you have any warning light come on then the remote start will be disabled (runs for a few seconds then shuts off).


Try this...

Manually start the vehicle and let it run for a minute, then shut it off, wait for a bit then repeat this procedure two more times.

That usually will reset the warning light (at least temporarily) and then the remote start should work.

In case there really is a problem at least let your parents know what happened so they can have their dealer look at it. Warning lights are there for a reason and the transmission is a very expensive component to repair if there really is an underlying problem.
 
1 - 8 of 8 Posts
Top